Click Here!
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Audio issue

  1. #11
    hangs to the left bodycheck's Avatar




    Join Date
    Oct 2002
    Posts
    7,716
    Liked
    266 times
    Karma
    1012100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    39 Post(s)

    Default

    audio codecs...
    although an updated version of FLV player SHOULD take care of it.

    only thing i can say for sure...its not your speakers... has to lie somewhere in the sound card/software on your machine.

  2. #12
    Resident Evil El Cochino's Avatar




    Join Date
    Feb 2004
    Posts
    1,220
    Liked
    8 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Are you sure the "WAVE" on the "master volume" isn't muted or too low? double click the little speaker thingy next to the time on the lower right hand corner of your desk top... I've had that happen to me a few times.

  3. #13
    #!/bin/bash quix's Avatar




    Join Date
    Jul 2004
    Posts
    4,342
    Liked
    22 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Since the problem seems to be isolated to Flash streaming I can only recommend reinstalling your Flash player plugin through the Adobe website.
    Good luck.

  4. #14
    FIRE BETTMAN!! BeerMan's Avatar




    Join Date
    Feb 2002
    Posts
    18,579
    Liked
    9338 times
    Karma
    1000000
    Images
    39
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    149 Post(s)

    Default

    Quote Originally Posted by bodycheck View Post
    audio codecs...
    although an updated version of FLV player SHOULD take care of it.

    only thing i can say for sure...its not your speakers... has to lie somewhere in the sound card/software on your machine.
    it is the soundcard. had a chance to check it out this morning.

    swapped the jacks between the two ports on the card and now the Yamaha system is working and the home stereo isn't.

    this soundcard is about 10 years old. SB Live! is what it is and it's worked well for a long time - til recently.

    I guess that means it's time for a new one.

    any suggestions? I'm not looking to break the bank (read that again, KBM).

    thanks for the help, fellas.
    I BELIEVE I'll have another beer!

  5. #15
    Registered Redophile King Ludwig's Avatar




    Join Date
    Mar 2007
    Posts
    5,184
    Liked
    3185 times
    Karma
    62160000
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    225 Post(s)

    Default

    This could also do the trick... All I did was choose the largest of the codec packages and don't have to worry about loading several worthless media players when you get them all in one neat little package...

    I KNOW this doesn't sound right...but it is a good player...

  6. #16
    Winning is habitual. Len-Det64's Avatar




    Join Date
    Aug 2005
    Posts
    5,943
    Liked
    98 times
    Karma
    1005000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Default

    Quote Originally Posted by BeerMan View Post
    it is the soundcard. had a chance to check it out this morning.

    swapped the jacks between the two ports on the card and now the Yamaha system is working and the home stereo isn't.

    this soundcard is about 10 years old. SB Live! is what it is and it's worked well for a long time - til recently.

    I guess that means it's time for a new one.

    any suggestions? I'm not looking to break the bank (read that again, KBM).

    thanks for the help, fellas.
    Stick with SoundBlaster. It's a sound card that you cna't go wrong with.

    Here's a SoundBlaster Audigy card and has 7.1 surround for $29.99:

    http://shop3.outpost.com/product/474...H:MAIN_RSLT_PG


    Vote For LGK's Team Sexy
    Click Here

    "If you can accept losing, you can't win."
    Vince Lombardi

  7. #17
    Registered Redophile King Ludwig's Avatar




    Join Date
    Mar 2007
    Posts
    5,184
    Liked
    3185 times
    Karma
    62160000
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    225 Post(s)

    Default

    Quote Originally Posted by Len-Det64 View Post
    Stick with SoundBlaster. It's a sound card that you cna't go wrong with.

    Here's a SoundBlaster Audigy card and has 7.1 surround for $29.99:

    http://shop3.outpost.com/product/474...H:MAIN_RSLT_PG
    Does it still come with the media player??? BTW...I found out that it's $32.98 if you actually buy it in the store... Now for all the construction to end for me to get inside the one closest to me...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28