Click Here!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: got sound from iTunes, but not youtube

  1. #1
    FIRE BETTMAN!! BeerMan's Avatar




    Join Date
    Feb 2002
    Posts
    18,582
    Liked
    9360 times
    Karma
    1000000
    Images
    39
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    149 Post(s)

    Default got sound from iTunes, but not youtube

    or other video sites like break.com...

    it boggles the mind. I'm using FF.
    I BELIEVE I'll have another beer!

  2. #2
    Hand of the Kings Deadmarsh28's Avatar




    Join Date
    Oct 2006
    Posts
    1,431
    Liked
    406 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Try installing/re-installing the latest Flash player:

    Adobe - Adobe Flash Player

  3. #3
    Go, Kings, Go rinkrat's Avatar




    Join Date
    Aug 1999
    Posts
    209,501
    Liked
    7947 times
    Karma
    293921536
    Images
    6484
    Mentioned
    45 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    367 Post(s)

    Default

    Wifey had the same problem and figured out her youtube player's volume was turned down. Check that.

  4. #4
    FIRE BETTMAN!! BeerMan's Avatar




    Join Date
    Feb 2002
    Posts
    18,582
    Liked
    9360 times
    Karma
    1000000
    Images
    39
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    149 Post(s)

    Default

    Quote Originally Posted by Deadmarsh28 View Post
    Try installing/re-installing the latest Flash player:

    Adobe - Adobe Flash Player
    didn't help.

    neither did the rebooting.

    checked the audio settings on the PC. all green and good to go. it's just the online audio that isn't. I may have to crank a call to Verizuck and see what's up.
    I BELIEVE I'll have another beer!

  5. #5
    is watching you.... King Taco's Avatar




    Join Date
    Jan 2003
    Posts
    6,178
    Liked
    26 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Visit these sites on another browser such as IE. Does it work?

    Are regular computer chimes audible, such as shutting down, deleting a file, etc.?
    Posted via Mobile Device

  6. #6
    FIRE BETTMAN!! BeerMan's Avatar




    Join Date
    Feb 2002
    Posts
    18,582
    Liked
    9360 times
    Karma
    1000000
    Images
    39
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    149 Post(s)

    Default

    Chrome was the same, no audio.

    **** IE.

    dude, I said iTunes worked, so anything on the PC will work. even a DL'd video had audio.
    I BELIEVE I'll have another beer!

  7. #7
    The gates have opened RoyalPain's Avatar




    Join Date
    Jul 2001
    Posts
    4,648
    Liked
    1 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by BeerMan View Post
    Chrome was the same, no audio.

    **** IE.

    dude, I said iTunes worked, so anything on the PC will work. even a DL'd video had audio.
    If you open the advanced sound properties is their an AUX section? if so is it muted or volume turned down?

    If AUX is not there you may need to add it and check the settings for it.
    This seems to work for other people that have had this problem.

    another question can you hear any audio from any other website other than youtube? ie Amazon.com are able to listen to the sample tracks?
    Last edited by RoyalPain; May 8th, 2010 at 11:03 AM.

  8. #8
    is watching you.... King Taco's Avatar




    Join Date
    Jan 2003
    Posts
    6,178
    Liked
    26 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Whoa. Chill.
    Posted via Mobile Device

  9. #9
    FIRE BETTMAN!! BeerMan's Avatar




    Join Date
    Feb 2002
    Posts
    18,582
    Liked
    9360 times
    Karma
    1000000
    Images
    39
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    149 Post(s)

    Default

    all mute boxes are unchecked.

    no audio from amazon.com either. anything online, like I've said. ONLINE.

    sorry fellas, it's been frustrating. I hung up on VeriSuck for being put on hold by the tech support for too long.

    off to do something more productive before the day is over.

    keep other suggestions coming. I need to check them all. remember, it's all ONLINE, whether it's FF or Chrome or IE...
    I BELIEVE I'll have another beer!

  10. #10
    is watching you.... King Taco's Avatar




    Join Date
    Jan 2003
    Posts
    6,178
    Liked
    26 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    -Which operating system are you using? (XP, Vista, 7, etc.)
    -Have you recently updated the OS through a service pack? (XP SP3, Vista SP2, etc.)

    Have you tried testing sound through headphones, external speakers, etc.?
    Last edited by King Taco; May 8th, 2010 at 02:15 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84