Click Here!
Results 1 to 9 of 9

Thread: Help! Computer issue...

  1. #1
    Thats my puck baby! HockeyMariner88's Avatar




    Join Date
    Jan 2006
    Posts
    3,168
    Liked
    352 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Default Help! Computer issue...

    So I need some advice from the LGK computer wizzes here. Recently, the fan on my desktop started making a buzz sound and upon startup I was receiving a "CPU fan error" message. So I thought, okay, no big deal, just need to get a replacement fan. In the meantime, we rarely ran the computer, only when necessary for work. The fan was also still spinning, so I don't think the CPU was in any danger of overheating.

    However, it now will not display any picture on the monitor. In addition, I do not hear the usualy beep upon startup, nor do I hear any of the usual Windows startup music/noises. At first I thought it might just be the video card, however I am now worried it is the motherboard. The computer is only about 8 months old, so I don't understand why there would be a major issue like this so soon. I'd appreciate any advice anyone might have. Thanks!

  2. #2
    the Power in Powerplay HeShootsNScores's Avatar




    Join Date
    Sep 2005
    Posts
    1,994
    Liked
    40 times
    Karma
    1020100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    39 Post(s)

    Default

    If its 8 months old it probably still has a warranty provided you got it from a big manufacturer or if its a name brand.

    Can you post more info?

    Try a different monitor, or if its a video card that has more than one port/output, try plugging into another one.

    If you're getting no beeps... that isn't a good thing though... sounds like it isn't going through POST.

  3. #3
    Thats my puck baby! HockeyMariner88's Avatar




    Join Date
    Jan 2006
    Posts
    3,168
    Liked
    352 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Default

    Quote Originally Posted by HeShootsNScores View Post
    If its 8 months old it probably still has a warranty provided you got it from a big manufacturer or if its a name brand. Can you post more info? Try a different monitor, or if its a video card that has more than one port/output, try plugging into another one. If you're getting no beeps... that isn't a good thing though... sounds like it isn't going through POST.
    Are there any other ways to tell that it isn't going through POST? Just from reading up online, it does sound like this is the issue unfortunately. The motherboard is an Asus (which I believe is a name brand right?), so I do hope there is a warranty. I am going to check on this tomorrow. Unfortunately, I do not have another monitor to test it out on, but it seems like there is nothing going to the speakers, keyboard, or mouse.

  4. #4
    Winning is habitual. Len-Det64's Avatar




    Join Date
    Aug 2005
    Posts
    5,943
    Liked
    98 times
    Karma
    1005000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Default

    If you don't hear any beeps from the computer inside the case then typically your motherboard is not posting to bios and could be one of three things:

    1) your CPU is no longer functioning (overheated with the bad fan).
    2) you lost the bios or your CMOS chip went bad.
    3) there is some other ailment with the motherboard.

    If you bought this out of the box from somewhere it is best if you take it back to them as it is within the 1 year manufacturing warranty.


    Vote For LGK's Team Sexy
    Click Here

    "If you can accept losing, you can't win."
    Vince Lombardi

  5. #5
    Thats my puck baby! HockeyMariner88's Avatar




    Join Date
    Jan 2006
    Posts
    3,168
    Liked
    352 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Default

    Quote Originally Posted by Len-Det64 View Post
    If you don't hear any beeps from the computer inside the case then typically your motherboard is not posting to bios and could be one of three things: 1) your CPU is no longer functioning (overheated with the bad fan). 2) you lost the bios or your CMOS chip went bad. 3) there is some other ailment with the motherboard. If you bought this out of the box from somewhere it is best if you take it back to them as it is within the 1 year manufacturing warranty.
    Yeah, seems to be the consensus. I was hoping it wasn't the motherboard, but all signs are pointing there. I just hope I have the warranty. If not, how expesive am I looking at for a new decent motherboard? Also, will all of my saved data be okay if it is necessary to replace the mb? I don't think there are any issues with the hard drive.

  6. #6
    Winning is habitual. Len-Det64's Avatar




    Join Date
    Aug 2005
    Posts
    5,943
    Liked
    98 times
    Karma
    1005000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Default

    As long as your hardrive is not in some sort of RAID configuration that require drivers from you particular brand of motherboard you should be ok. Replacing the motherboard is only slightly irritating because you are basically tearing down your computer and rebuilding it. Depending on your system and needs you can get most motherboards for around $100. Other motherboards can cost as much as over $300.


    Vote For LGK's Team Sexy
    Click Here

    "If you can accept losing, you can't win."
    Vince Lombardi

  7. #7
    the Power in Powerplay HeShootsNScores's Avatar




    Join Date
    Sep 2005
    Posts
    1,994
    Liked
    40 times
    Karma
    1020100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    39 Post(s)

    Default

    you can try resetting it by taking the CMOS battery out for a minute or so and then putting it back in... you could also try booting without the CMOS battery to see if you get ANYTHING... sometimes it jumpstarts it....

  8. #8
    Hand of the Kings Deadmarsh28's Avatar




    Join Date
    Oct 2006
    Posts
    1,431
    Liked
    406 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Which fan are we talking about exactly? The big one on the back side of your casing? Or the smaller one directly above your CPU?

    Just make sure you repair the right fan, and given the fact that the big one (correct me if I'm wrong) is still spinning, I'd say it's the CPU fan malfunctioning.

    I don't want to sound like a teacher, but generally it's not a good idea to run a PC with a faulty fan, even if you think it's just "light work" the PC has to handle. My main fan stopped working a couple of years ago and I didn't notice... pretty soon afterwards my CPU and my motherboard were fried. Hope you get away cheaper than I did.

  9. #9
    The gates have opened RoyalPain's Avatar




    Join Date
    Jul 2001
    Posts
    4,648
    Liked
    1 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Does the system try to start when you press the power button? It could be the power supply too. They also have internal fans and could also be the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28