Click Here!
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: PC not aquiring IP address. Need Help

  1. #11
    Video Game First Liner Ecktore's Avatar




    Join Date
    Sep 2007
    Posts
    3,450
    Liked
    1550 times
    Karma
    1000000
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    68 Post(s)

    Default

    Thanks for the advice guys! I hadn't had a chance to look at her PC union today. I tried running a few commands and found that there was an error when I ran the ipconfig/renew command. I Google the error, and found that one of the services isn't starting up automatically, as it should. I went to Control Panel-->Administrative Tools-->Services and found that the DHCP Client isn't starting up automatically. So, I click on it and started it up. As soon as I did that, the IP Address was obtained, and the Internet was working.

    The question now is, how do I get the DHCP Client to start when it should?

  2. #12
    Stalker of Padma No One's Avatar




    Join Date
    Jul 2002
    Posts
    9,768
    Liked
    49 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by Ecktore View Post
    Thanks for the advice guys! I hadn't had a chance to look at her PC union today. I tried running a few commands and found that there was an error when I ran the ipconfig/renew command. I Google the error, and found that one of the services isn't starting up automatically, as it should. I went to Control Panel-->Administrative Tools-->Services and found that the DHCP Client isn't starting up automatically. So, I click on it and started it up. As soon as I did that, the IP Address was obtained, and the Internet was working.

    The question now is, how do I get the DHCP Client to start when it should?
    go back to where you were, and make sure the DHCP Client Service Startup Type or Startup is set to Automatically.

  3. #13
    Video Game First Liner Ecktore's Avatar




    Join Date
    Sep 2007
    Posts
    3,450
    Liked
    1550 times
    Karma
    1000000
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    68 Post(s)

    Default

    Quote Originally Posted by No One View Post
    go back to where you were, and make sure the DHCP Client Service Startup Type or Startup is set to Automatically.
    That's the thing, its set to automatically. It just doesn't start. I'll get a better look at it tomorrow before I head out to the game.

  4. #14
    Stalker of Padma No One's Avatar




    Join Date
    Jul 2002
    Posts
    9,768
    Liked
    49 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by Ecktore View Post
    That's the thing, its set to automatically. It just doesn't start. I'll get a better look at it tomorrow before I head out to the game.
    any hints in the event viewer?

    what are the dependencies listed for the DHCP Cient Service?

    has the system been hit with some malware?

  5. #15
    Video Game First Liner Ecktore's Avatar




    Join Date
    Sep 2007
    Posts
    3,450
    Liked
    1550 times
    Karma
    1000000
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    68 Post(s)

    Default

    Quote Originally Posted by No One View Post
    any hints in the event viewer?

    what are the dependencies listed for the DHCP Cient Service?

    has the system been hit with some malware?
    I can't remember the names of the dependencies. There were three listed.

    To verify that there wasn't any infection, I wanted to download Avast. However, not knowing the web address, I Google searched it on her PC. I clicked on the link for the Avast website, and I got redirected to another site! Hoping that I accidentally clicked on the wrong link, i hit the back button, and clicked the avast link again. And again, I was redirected to an advertisement for some virus protection program. Only this time, it wouldn't let me go back to the Google search results!

    So, I downloaded Avast by going directly to their site. I let it run last night while I was at the game. So, I'll have to head over there and see what the results are. I know there is another program that has been recommended on LGK that specifically scans for Adware, Spyware, and Malware, but i can't remember the name. I'll go through CNET and see which one they recommend.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84