Click Here!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Virus?

  1. #1
    Sarcastic Ass nocturn's Avatar




    Join Date
    Apr 2001
    Posts
    8,140
    Liked
    2669 times
    Karma
    1105000
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    329 Post(s)

    Default Virus?

    So here's the skinny:

    Wife's computer: XP Media Center, SP3, Google Chrome (IE 7 as backup and that isnt working either).

    She clicks the chrome Icon on the desktop, browser opens, "Unknown Err" msg pops up. The only bookmark that will open is Ebay. When the ebay address is shown in the browser line it is the "http" is red and has been struck. The page shown (looks like) the ebay logon page but a second window pops up saying the "certificate can not be authenticated". No other address will work.

    He comp also says that their is no antivirus software installed but AVG is running.

    Ive run updated Malwarebytes, CCleaner, SuperAntiSpyware, AVG full sys scan and they find nothing.

    She took the laptop to BB and they want to charge her $200 bones just to look at it.

    Everything else works fine on the thing.

    I love my wife but she is a virus download'n fiend.

    Any Ideas?

    Im thinking its a ebay type virus that wants her to input her info on a bogus page. I may be wrong.

    Thx.

  2. #2
    Sarcastic Ass nocturn's Avatar




    Join Date
    Apr 2001
    Posts
    8,140
    Liked
    2669 times
    Karma
    1105000
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    329 Post(s)

    Default

    No, I wont buy her a mac.

  3. #3
    Iím sicka the high hat!! santiclaws's Avatar




    Join Date
    Apr 2002
    Posts
    13,843
    Liked
    16784 times
    Karma
    1661409
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    572 Post(s)

    Default

    I think you're looking at a reinstall of the OS at this point.

  4. #4
    Team LGK nm156's Avatar




    Join Date
    Feb 2008
    Posts
    423
    Liked
    29 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Default

    Quote Originally Posted by santiclaws View Post
    I think you're looking at a reinstall of the OS at this point.
    that's the safest thing to do. wipe first then do a clean install.

  5. #5
    Everybody relax, I'm here KingThomas's Avatar




    Join Date
    Feb 2004
    Posts
    1,547
    Liked
    672 times
    Karma
    1083004
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    85 Post(s)

    Default

    Quote Originally Posted by nm156 View Post
    that's the safest thing to do. wipe first then do a clean install.
    I have a Linux machine that my wife browses and downloads to. Never have to worry about viruses if she clicks on the sketchy ads or links.

    Ubuntu ROCKS!!!

    Reinstall with Linux? It's free!

  6. #6
    The gates have opened RoyalPain's Avatar




    Join Date
    Jul 2001
    Posts
    4,648
    Liked
    1 times
    Karma
    1000000
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by KingThomas View Post
    I have a Linux machine that my wife browses and downloads to. Never have to worry about viruses if she clicks on the sketchy ads or links.

    Ubuntu ROCKS!!!

    Reinstall with Linux? It's free!
    I second this!!!!!!

    But Nocturn a reinstall will most likely be needed.

  7. #7
    Waiting for the night Creeping Death's Avatar




    Join Date
    Apr 2001
    Posts
    7,411
    Liked
    182 times
    Karma
    1040100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Default

    You can also try and run smitfraudfix and see if that works.
    And thats how you get ants!

  8. #8
    Life is a highway ImA1032's Avatar




    Join Date
    Jul 2004
    Posts
    4,703
    Liked
    60 times
    Karma
    1010000
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by nocturn View Post
    Ive run updated Malwarebytes, CCleaner, SuperAntiSpyware, AVG full sys scan and they find nothing.
    Did you run these in safe mode?

  9. #9
    Oh snap....it's the Fuzz! SloMo26's Avatar




    Join Date
    Apr 2006
    Posts
    3,379
    Liked
    711 times
    Karma
    1245700
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Default

    Yep sounds like its time for the old:

    FORMAT C:
    We are the Samurai, the warrior elite who protect and serve. Armed and armored from head to toe, masters of our personal weapons and bound by Honor, Duty, Loyalty, and Honesty. We walk the long path into the places society would prefer forgotten, and chase those demons that most would run from screaming in fear. We are the Samurai.

  10. #10
    Stanley Cup Champions !! Trapper9's Avatar




    Join Date
    Aug 2002
    Posts
    1,877
    Liked
    360 times
    Karma
    1005000
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    66 Post(s)

    Default

    cant you do a system restore to an earlier time before you noticed? That has helped me in the past.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28