Results 1 to 3 of 3

Thread: Chrome problem

  1. #1
    Inanimate ****ing object
    santiclaws's Avatar
    Karma: 12339502
    Join Date
    Apr 2002
    Posts
    15,275
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2672 Post(s)

    Default Chrome problem

    I doubt it is just me - I often can't type a space in a post, the space bar is simply ignored. If I go up to the address bar and type a space in there, than copy it into the post, spaces will be available again. Only happens in Chrome, but it happens with different computers in different locations (just happened in Chrome a minute ago, while at work, and the same thing happens at home). I think it has something to do with the software used (vBulletin?) - same thing happened to me recently in a different forum, also using chrome, that uses the same software (same "V" symbol on the tab in Chrome). I've never had it happen using any other combination of browser/forum software.

  2. #2
    Part IV. A new begining..
    empire's Avatar
    Karma: 6124588
    Join Date
    Aug 2005
    Posts
    5,386
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    464 Post(s)

    Default

    I noticed that too, started about 3 months ago. It happens on my pc at work and my laptop at home..
    I thought it was my internet service screwing with me, you know...give me more money to make it go away.
    Hope Chrome fixes it soon, makes me a bit angry..

  3. #3
    Registered Redophile
    King Ludwig's Avatar
    Karma: 87528000
    Join Date
    Mar 2007
    Posts
    5,861
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    491 Post(s)

    Default

    It does it with Brave as well...and this is a Chrome/Firefox hybrid browser...

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •